Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Unable to access the study

Hi all ... I've sent this to "hosting" but since it's outside their working hours but not outside mine (and it's a Friday) thought someone else out there might be able to help.

I'm on 8.4.8 and use Sawtooth's hosting service.  Created a new project today, and when I tried uploading it got the following error message:

 "Unable to access the study . SSI Web tried the following urls: [correct url listed] HTTP error (404) Not Found.  Please check your web root url and remote study path settings."

I am uploading directly via the program so no remote study path settings to set.  Have uploaded other jobs fine this morning.  Have tried restarting my PC, and creating a new project and tried uploading to that but nothing works.  Anyone have any pearls of wisdom?
asked Jun 3, 2016 by Marion Bronze (3,770 points)

1 Answer

0 votes
Hi Marion,

It seems the project you made on Sawtooth hosting site is not configured correctly.

Just login to hosting.sawtoothsoftware.com and see the status of the project.  Sometimes it takes lot of time to finish building on server.

In interest of time, just make a new project and upload. You can even use your existing project to upload study by making a subdirectory.

answered Jun 3, 2016 by Saurabh Aggarwal Gold (33,275 points)
Hi Saurabh!  Thanks for responding.  Usually my projects take seconds to build - certainly no more than a minute.  I did actually try making a new project with the same result. I also tried copying the SSI job and uploading that.  No dice.  My other projects all load as they should.
We've actually got Marion kind of outside of the hosting system doing her own thing in a Sydney datacenter, so there was an issue with that setup last night.