Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Generated data for 300 respondents, came out with "0" completed response

Dear Sawtooth users,

Good evening. I hope everyone is well.

I completed building a survey that include 15 CVA questions along with other necessary questions to find a possible correlation and/or regression.

Before collecting the data from the real customer panel, I went ahead and generated 300 respondents.

Upon filtering the 300 responses with the completed ones, I got "0" response.

Using the test tab from a local host, I personally took the survey myself and few more graduate students, and there was no error or concern other than slightly longer survey completion time.

The ideal would be less than 20 minutes, it took about 25 minutes.

What would be my next step to ensure that the survey is doable, in other words, "completable"?

Does the "0" completed response mean that my survey has major flaws?

Is there a way to force the Sawtooth software to provide "completed" responses?

The reason I need synthetic responses is for me to try to do a pretest on the projected analysis.

If I can't find any solution point in my survey, which resulted in "0" response, even with a 300 response option, would pretesting the only way to ensure that everything is good?

I really appreciate all of your feedback and expertise on this.

This is very crucial for me to proceed to the next step.

Once again, thank you so much for reading the lengthy sentences.

Stay safe and be healthy.
asked Apr 30 by anonymous
Could you clarify what you mean by "upon filtering the 300 responses with the completed ones, I got 0 response."  I would export the generated data out to Excel and see what happened.  Did respondents make it to the end?  Did they all get terminated due to skip logic?

If you can't figure things out, you can always send a copy of your survey file in to support@sawtoothsoftware.com so we can take a look.
First of all, thank you for taking a look at the issue.
I did export the generated data as SAV.file and looked at it.
The biggest problem was that none of the "generated/synthetic" respondents make it to the end.
As I mentioned in the original text, I pretested the survey and nothing seemed wrong.
I wonder whether this is due to the fact that I have large number of questions, 47.
No, some were terminated due to the screening questions but not all were terminated due to skip logic.
Additionally, I wonder how the data is generated, is it a random number allocation or some kind of rule like Gausian distribution or decision tree using real percentage statistics?

New question:
If none of the method works for generating synthetic data as a pilot test, upon creating synthetic data myself as an excel file, would I be able to analyze the data using marketing simulator or CCEA?

I thank you so much for any help or feedback.

Have a good rest of the day and stay well.
The data is actually simulated in real time.  Each page is loaded and the robotic respondent will randomly choose an answer on the page and then push the next button.  If the respondent triggers skip logic and is terminated, then they end and a new respondent begins.  We simulate one respondent per core of your processor.

I can't answer why none of the simulated respondents made it to the end of the survey.  If something went wrong, typically the software will say "Data generation completed with some errors" and you could go to the Test menu, click on Admin Module and see if there are any clues there.

You can always send a copy of your survey into support@sawtoothsoftware.com if you think something isn't working as intended.

Lighthouse Studio does have the ability to import data through a CSV import.  You could go under the Field menu and create a paper and pencil template file, fill it with data in Excel, and then import it in order to have some data and step through your analysis.  But, if you already had people test the survey, that would seem like a good source of data to test with.
Dear Brian,

Thank you so much for the clarification.

It was a great help.

Have a great weekend and be safe.

Warm regards,

Your solution to the original question

Please only use this to answer the original question. Otherwise please use comments.
Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:

To avoid this verification in future, please log in or register.
...